Feedback on how the Site Functions Recently

Feedback on how the Site Functions Recently

Postby visserman » Tue Jun 26, 2012 3:02 am

no longer relevant
Last edited by visserman on Tue Jul 17, 2012 4:41 am, edited 1 time in total.
User avatar
visserman
Gold Member
BossArea Platinum Member
 
Posts: 948
Joined: Fri Dec 09, 2011 8:46 am
Location: Leeds, West Yorkshire, England, UK

Re: Feedback on how the Site Functions Recently

Postby nathanscribe » Tue Jun 26, 2012 5:08 am

No trouble here at all, never have had any. On Mac OS X with Safari at home (two different computers, neither show trouble) and at work I'm on Win 7 with IE, using different computers on different networks. No problems there either.

Do you drink a lot of coffee? ;)
User avatar
nathanscribe
Gold Member
BossArea Gold Member
 
Posts: 612
Joined: Fri Nov 25, 2011 12:49 pm
Location: Yorkshire, UK

Re: Feedback on how the Site Functions Recently

Postby BearBoy » Tue Jun 26, 2012 5:21 am

I always use the "View New Posts" option and that seems to work okay for me. Although I guess I wouldn't necessarily know if I'm missing stuff.

Not experienced the other issue you mention either.

I use a mixture of Chrome, IE7 (at work) and iPhone to access the site.
User avatar
BearBoy
Gold Member
 
Posts: 778
Joined: Tue Nov 29, 2011 5:32 am
Location: London, UK

Re: Feedback on how the Site Functions Recently

Postby Zerksies » Tue Jun 26, 2012 6:54 am

The site has been running fine for me. i wish there was a few changes but the structure of the site cannot be changed
Zerksies
Platinum Member
 
Posts: 1576
Joined: Fri Nov 25, 2011 1:13 pm
Location: Ocean, New Jersey

Re: Feedback on how the Site Functions Recently

Postby BearBoy » Tue Jun 26, 2012 7:11 am

Zerksies wrote:i wish there was a few changes but the structure of the site cannot be changed


What sort of thing would you like to see changed?
User avatar
BearBoy
Gold Member
 
Posts: 778
Joined: Tue Nov 29, 2011 5:32 am
Location: London, UK

Re: Feedback on how the Site Functions Recently

Postby skugga » Tue Jun 26, 2012 8:02 am

visserman wrote:Fist of all I have noticed when I create longer posts it becomes harder to carry on typing as the letter seem to jump up and down. Use the mouse to correct it, but soon you will be back into the "jumping letter" thing. Hence me opening other posts, as continuation of my previous post.

Some of you may say this may be due to faults on my end, but all I can say is that I experience this on the different PC networks I use. Overal it just tends to do this.
Maybe my posts are too long? Who knows, maybe so, maybe I should just shut up and browse and not respond..................


What you're describing there is very symptomatic of something happening with the browser at your end. Maybe you're using the same version of browser at various locations but it's not the site doing that. There's no interaction between the server and your browser after the page loads until you hit the submit button when posting (or preview, save draft etc).

Whever a new post is put on the site the tread does not jump to the front, which is what it used to do.
How I operate the site is: I just open it up and look what is going on,instead of searching for last post, or search for response to my own posts. I will look at most posts I have not noticed before. But because new posts do not jump to the top, I may miss posts or threads, as I tend to check daily.
Not sure if this is a fault, but I think it is a recent issue and just wondering if other members have noticed anything similar.


I'm not sure from your description here how you're using the site but View unread posts, View new posts and View active topics all seem to be behaving correctly.
User avatar
skugga
Gold Member
Site Admin
 
Posts: 800
Joined: Fri Nov 25, 2011 8:40 am
Location: Adelaide, Australia

Re: Feedback on how the Site Functions Recently

Postby Zerksies » Tue Jun 26, 2012 9:23 am

BearBoy wrote:
Zerksies wrote:i wish there was a few changes but the structure of the site cannot be changed


What sort of thing would you like to see changed?

Well in BA we had topics active in 2,6,8 hours, days, weeks Etc.
Also i would like to see when people where last active in the site instead of having to click everyone. I usually email the person when i don't see them regular for awhile, so that's why the core of BA has been disappearing
Zerksies
Platinum Member
 
Posts: 1576
Joined: Fri Nov 25, 2011 1:13 pm
Location: Ocean, New Jersey

Re: Feedback on how the Site Functions Recently

Postby Neaves » Tue Jul 17, 2012 9:49 pm

When you get email notifications from this forum is the email admin@stompboxzone.com? I want to add this to my address book so I can get those emails.
User avatar
Neaves
Copper Member
 
Posts: 31
Joined: Sat Jun 09, 2012 10:40 pm
Location: Oklahoma USA

Re: Feedback on how the Site Functions Recently

Postby skugga » Tue Jul 17, 2012 10:15 pm

Neaves wrote:When you get email notifications from this forum is the email admin@stompboxzone.com? I want to add this to my address book so I can get those emails.


That should be correct
User avatar
skugga
Gold Member
Site Admin
 
Posts: 800
Joined: Fri Nov 25, 2011 8:40 am
Location: Adelaide, Australia

Re: Feedback on how the Site Functions Recently

Postby Neaves » Wed Jul 18, 2012 6:14 am

Thanks Skugga! :)
User avatar
Neaves
Copper Member
 
Posts: 31
Joined: Sat Jun 09, 2012 10:40 pm
Location: Oklahoma USA


Return to Forum Announcements

Who is online

Users browsing this forum: No registered users and 1 guest